RoadBikeReview.com's Forum Archives - Non-Cycling Discussions


Archive Home >> Non-Cycling Discussions(1 2 3 4 )


Tech help from Gregg(4 posts)

Tech help from GreggLive Steam
Jan 8, 2004 7:56 PM
Say Gregg I just installed Norton Internet Security Pro 2004. I's messing with your work. Seems it doesn't want to let the ad display at the left work properly. It pushes the message text to the right and expands the ad box to fit equally under the header. Do you know what I need to tweek in NIS to get things back to the normal RBR configuration? I figured out what I needed to do for every other little glitch except the one for RBR :O(
'allo Live! Turn off "ad blocker" in NAV.PseuZQ
Jan 8, 2004 9:25 PM
I had the same problem a few weeks ago. Needless to say it was a complete and total buzzkill.

PseuZQ "Can someone help? Can't view forums properly" 12/8/03 12:02pm
Big thanks PseuZ. So what do you think of .....Live Steam
Jan 9, 2004 7:10 AM
NIS so far? I'm not sure I'm keeping it. It takes a lot of effort to get it to work with each site and other networks such as the one used by my Ameritrade account. Not being able to use Ad Blocker sort of defeats the purpose of a complete package for Internet security. I'll give it a few more days. I believe Symantic has a 60 day evaluation policy, but it can only be returned to the original vendor within 15 days for a refund from them. Otherwise you have to wait six weeks to get it from Symantic.
I like it. Totally solved a worm problem I was having.PseuZQ
Jan 9, 2004 11:03 AM
I kept getting infected with something called "gaobot" that would come in and disable NAV, if you can believe it. It caused all sorts of problems, including serious performance degradation. I haven't had that problem since installing NIS. The biggest annoyance so far was figuring out how to view RBR. No other problems with secure online apps like banking or bill pay.

Glad I could help -- I'm not very technical so I was like, "Yay! I actually know how to fix this!"