RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


OP Click Poll(38 posts)

OP Click PollB2
Jan 30, 2004 5:57 PM
I'm curious about the "notorious" Mavic Open Pro click. How common is it?

My direct experience is three for three in the click department. Two sets built by Colorado Cyclist and one built by my LBS (warranty rim replacement from Mavic). Have I just had bad luck (or builds) and it's not really a common issue or is there an inherent problem with OP's?

There's certainly been a lot a talk about it for some time, but what percentage of wheels out there really have the "click"? What's your experince?

Bryan
re: OP Click Polltorquecal
Jan 30, 2004 6:01 PM
Beginning in Mar 03 I've built seventeen pairs of OP rimmed wheels. Had one wheel with a click I couldn't fix with spoke tension.
I only have one wheelset w/OP--never clicked yet (nm)The Walrus
Jan 30, 2004 6:36 PM
re: OP Click PollMR_GRUMPY
Jan 30, 2004 7:56 PM
I've got three rears and two fronts built with open pro's. None of them click. In fact, I only know of one person who has a clickey wheel.
1 pair clicks like a banshee, 1 pair silent as snow (nm)terry b
Jan 30, 2004 8:01 PM
I wasnt aware banshees were known for their clicking (nm)collinsc
Jan 30, 2004 10:38 PM
sounded better than Bushmen of the Kalihari (nm)terry b
Jan 31, 2004 4:09 PM
1 pair w/ 4000 miles, no clicks (nm)ukiahb
Jan 30, 2004 8:13 PM
1 pair/ 2500 miles. No clicks.......nmDave Hickey
Jan 30, 2004 8:23 PM
1 pair Mavic Opens, no click (predecessor to OP) nmweiwentg
Jan 30, 2004 9:00 PM
No clicks here but...divve
Jan 30, 2004 9:58 PM
....my next set is going to be laced up with DT RR1.1 rims. They're of a better and more consistent quality in my opinion.
my front wheel,ACE-
Jan 30, 2004 9:45 PM
2 or 3 years ago, developed a click. Took a while to find , but my LBS put some lube on the nipples, no more difficulty.
No ClicksJack9
Jan 30, 2004 11:22 PM
I have one pair with 4000 miles from wheelsmith, No clicks
OP rim, DA Hub, 2250 km, No Clicking (nm)GeoCyclist
Jan 31, 2004 2:44 AM
4 rear wheels, 1 clicked (nm)ramboorider
Jan 31, 2004 3:56 AM
My Classic Pros clicked(Mavic); fixed; my OPs have not n.m.koala
Jan 31, 2004 4:37 AM
re: 12,000 miles of silence...Mike Prince
Jan 31, 2004 4:49 AM
on the same wheelset. DA hubs, Revo spokes and OP's. Bulletproof and lighter than K's.
I though I had it putbimini
Jan 31, 2004 5:10 AM
found out the noise was from a loose spoke.
3 pair, 22,000 + miles, no clicks built myself nmLen J
Jan 31, 2004 7:26 AM
both clickzooog
Jan 31, 2004 7:44 AM
2 pairs. Both click. Had LBS look at. Could not find source. Really does not bother me. Other bike with CXP33's does not click and I kinda miss it.....
Click is usually............Len J
Jan 31, 2004 9:56 AM
at seam in rim. There is a metal piece that links the inside of the rim at the joint that works loose if it's not welded properly. Non-spoke related click is always from this.

Len
2 of 3 wheels have click (nm)PT
Jan 31, 2004 7:57 AM
nm
4 pair OPs, 4 pair Cosmos - no clicks. (nm)TFerguson
Jan 31, 2004 8:10 AM
1 pair, 6,000 miles no click (nm)Pjkad
Jan 31, 2004 10:31 AM
re: OP Click PollKEN2
Jan 31, 2004 10:32 AM
2 pairs OPs, 1 pair Cosmos--no clicks anywhere.
One pair, 10K miles so far, zero clicks. (nm)theBreeze
Jan 31, 2004 10:52 AM
No clicking...Uncle Tim
Jan 31, 2004 12:01 PM
I ride 8-10K miles per year, almost all of them on Mavic Open pro rims...all are built myself...and none of them click.
No clicking...Woof the dog
Feb 1, 2004 11:32 PM
clicking is not a myth

you speak out of your... uhm, hand

woof
several sets - no issueslaffeaux
Jan 31, 2004 12:19 PM
I have several sets of OPs and never had a click on any wheel.
2 sets with over 3000 on each. no clicks,no trueing (nm)PEDDLFOOT
Jan 31, 2004 1:55 PM
One pair almost 6,000 miles, no clicks (nm)jtlmd
Jan 31, 2004 1:57 PM
Results so far... 10 of 56 (nm)B2
Jan 31, 2004 7:31 PM
re: OP Click Pollnewhouse
Jan 31, 2004 8:03 PM
one pair with over 4000 miles - no clicks
friend with one pair and rear clicks like crazy
12,000 miles and not one click!Asphalt Addict
Feb 1, 2004 7:04 AM
I have a pair of 1998 OP's with record hubs, DT swiss spokes (3 cross), and brass nipples. Built by an LBS in San Antonio. Bombproof and flawless!
No click at all. nmThe Don
Feb 1, 2004 8:17 AM
Had it - haven't used an OP since (nm)DaveLobster
Feb 2, 2004 6:59 AM
1 pair - rear clicks, front doesn't (nm)CurtSD
Feb 2, 2004 8:35 AM
1 set both click. These were built in 99'Matt Britter
Feb 2, 2004 10:24 AM