RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Calling all computer geeks...can't log in/post from work...(6 posts)

Calling all computer geeks...can't log in/post from work...filly
Dec 16, 2003 7:00 PM
Doug Sloan and Gregg tried to figure this one out, but no joy (thanks for the effort, though). Anybody else out there who can't log in or post from work? When I type in my handle and password, the site says that I am logged in as a Guest User, and that I must log in or register to post (even though I did log in). Now, at home, I'm cool. That's how I'm posting this. Any help?
re: Calling all computer geeks...can't log in/post from work...blackhat
Dec 16, 2003 7:09 PM
what OS/browser? are you behind a proxy or a firewall? are you able to accept cookies from any other sites?
Try to create a new account at work....Bruno S
Dec 16, 2003 8:03 PM
Once you log in successfully once you are not asked for password and ID again. Since you cannot see how the password when you created the account you could have entered it wrong by mistake. Creating a new account from work would rule out any possibility of you typing a wrong password.

In other words, have you tried to log in from home by typing your ID and password instead of using cookies?
Not accepting cookiesspookyload
Dec 16, 2003 8:14 PM
Lots of companies set up their systems so you can not accept cookies. That is what would happen if yours is set up that way.
It's working now...filly
Dec 17, 2003 6:36 AM
Don't know why, didn't do anything different...in fact, when I first logged in, it again said I was a guest user. I came back to the site later, and now it says I'm logged in under my handle. Weird...
I've noticed..Dave Hickey
Dec 17, 2003 6:55 AM
when I log in from the RBR main page, I'm still a guest user in the discussion pages. I have to sign in under one of the forum pages to get my screen name.