RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


New 5200...Bontrager hubs spin slowly...common problem?(4 posts)

New 5200...Bontrager hubs spin slowly...common problem?MVN
Jun 8, 2003 5:19 PM
I jst got my new 5200 yesterday and have put 55 miles on it in two days. It seems as if the Bontrager hubs spin slowly compared to the 105 hubs on my GT. It takes a lot more effort to get up to my normal speed. Granted, I'm still fiddling with saddle position and bar position but they are slower. I checked them both when I got home. I remember reading a thread a while back about them needing to be broken in, or at least get a lot of miles on them before they spin faster. Does anyone have any experience with this? I love the bike, just curious as to why they spin so slowly. Will give a full report on the bike after I get everything dialed in. All answers appreciated.

Mark
re: New 5200...Bontrager hubs spin slowly...common problem?268generation
Jun 8, 2003 5:30 PM
My guess is the hubs tighter than on your 105 you can loosen it up very little.
don't mess with it!benja15
Jun 8, 2003 7:04 PM
i believe these are cartridge hubs anyway its just the way they are, i think the race lite wheelset

but i have noticed on my race lite wheelset that the hubs are seemingly tigher, however they spin like butter and have continued to spin like butter for all the miles i have put on them- its just the way they are and they work great
re: New 5200...Bontrager hubs spin slowly...common problem?insmanblue
Jun 8, 2003 10:07 PM
I recently purchased the Race X Lite for my 5200. I also noticed the wheels spun slowly. After a few hundred miles they spin very fast. In fact the wheels are the fastest set I have ever owned. Give your wheels time to break in.