RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Speedplays Messed Up?(8 posts)

Speedplays Messed Up?homegrown2004
May 30, 2003 6:34 PM
I've had my Speedplay X3s for a while now (1000 miles maybe) and I noticed the axle is getting worn down close to the pedal body. I'm not sure if this was normal and was wondering if anyone else had this happen. I"m guessing its from the cleat rubbing as I pedal. I don't really care because they're X3s but I'm gonna smack down the money for X-1s soon (Ti.) Just wanted to get your opinions beforehand.
re: Speedplays Messed Up?MD80
May 30, 2003 6:44 PM
I have X2s on both of my bikes and neither have your problem.
Cleats worn or properly installed.the bull
May 30, 2003 7:00 PM
I have seen this on pedals where cleats are improperly installed.
Cleats worn or properly installed.Live Steam
May 30, 2003 7:30 PM
I have the same "problem" with mine. How or in what way would they be improperly installed? I have replaced my cleats a few times since owning the pedals.The pedal can only recess so far into the cleat. I just assumed this was normal. I'll have to take a closer look at this situation :O)
Went into my work shop this morning for you guys.the bull
May 31, 2003 4:03 AM
Dug out my pedals and started thinking.
What kind of shoes do you guys use?
I came up with the parts for a Shoe/Look bolt pattern to Speedplay adaptor.I remember when I first installed them a couple years ago I had to file down the face of the bolt that would not let the pedal clip in unles I pushed real hard.

Anyway the "slimline spring" looks like it comes with in a few mm of the edge of axle while being cliped in.Make sure the cleat is not bound up on anything to make it twist so that it would rub on the axle.

I'll ask the person on the ride today more details about the wear pattern they experieced on there pedals.

Maybe I could get some more detailed pics from you guys so I can figure this puzzle out-as I am sure it is not to hard!
Went into my work shop this morning for you guys.homegrown2004
May 31, 2003 4:43 AM
I think the bull made a good point regarding the worn cleat possibility. I put my shoe (Pearl Izumi Vapor) on the pedal without my foot in. The shoe can rock fore and aft on the pedal. It can actually tilt to the "inside" which would cause that "slimline spring" to rub on the axle. So, if my weight was put on the arch of my foot it would cause the cleat to rub. Is this an indication of a worn cleat or do brand new cleats also tilt like this? I'll try to get some more pics soon. Thanks!
SPEEDPLAY PEDALS ARE REALLY GREAT !!!!!!URcaught
May 31, 2003 4:41 AM
FOR ME TOO POOP ON!
Nice pic of chainstay! :) nmPdxMark
May 31, 2003 7:07 AM