RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


"skip" in relatively new drivetrain - what could it be?(17 posts)

"skip" in relatively new drivetrain - what could it be?outofthesaddle
Mar 21, 2003 10:59 AM
Yesterday on my lunch ride, twice while accelerating from a stop the chain/cassette skipped with a loud metallic noise. The drivetrain has about 2K miles on it. It's DA 9. I measured the chain and it's exactly 1" center to center. I don't see any broken or excessively worn teeth on any of the cogs - front or rear. What else? Thanks for any input.
did you change all of the components?jose_Tex_mex
Mar 21, 2003 11:03 AM
You cannot put a new chain on an old casette - or even ones that have worn differently. A new chain will skip on an old casette because the chain links won't be as stretched as the casette is worn...T
Nope.outofthesaddle
Mar 21, 2003 11:13 AM
I've had bike for 5 months - haven't changed anything yet.
The first time I saw it happen, I could hardly believe it ...Humma Hah
Mar 21, 2003 2:56 PM
I changed the chain on a relatively new 3x7, with less than 2000 miles on it, and immediately noticed occasional "snatches" in the drivetrain. It felt like something was suddenly letting go, then catching. When I saw what it was, I could hardly believe it.

If you have a stand, put the bike on it and turn the crank by hand, watching the chain on the rear cogs. You may need to apply a light load to get the effect, either with the brakes or your hand. Watch for a while and see if you don't notice the chain "inchworming". It is picking up a rear cog tooth one tooth early. This can happen on a cog in which you cannot spot the visible wear.

If you change chains often enough, well before any wear is noticable, you can reduce the number of corncobs you must replace. Its a tradeoff of cost. Chains are generally cheaper.
Learned the hard way...jose_Tex_mex
Mar 22, 2003 3:20 PM
So I am getting ready for my first bike trip in Europe and at the last minute say - Hey, why not put that new chain on? I package up the bike and don't bother to test ride. Briliant! In my defense, it did shift to perfection on the stand.

I land, unwrap the bike, assemble, pressure to the cranks and bang -skip. It took me a bit to figure it out. Fortunately, a local shop in Co Limerick Ireland just happened to have an 8spd Dura Ace casette, which back then was not easy to come by.

Lesson learned: if it ain't broke, don't fix it.
DId you remove the chain recently for cleaning?Dave Hickey
Mar 21, 2003 11:07 AM
If the chain pin is not all the way in, It can cause skipping.
Stiff linkMR_GRUMPY
Mar 21, 2003 11:07 AM
Look for a stiff link in your chain. You might have some grit in there or the chain might have been pinched by something.
Thanks - I'll try to clean / relube.outofthesaddle
Mar 21, 2003 11:15 AM
I've been trying to be pretty good about lubing chain but that might be the problem. I haven't taken it off.
Just "feel" each linkMR_GRUMPY
Mar 21, 2003 11:27 AM
Just feel each link, or watch them as they go over the jocky pulleys for stiffness.
Cable adjustment?AaronL
Mar 21, 2003 11:50 AM
If the cable has not been adjusted since the initial setup, it's probably stretched enough to allow the rear der. to be out a bit. If it's out of position, it will skip as you described.
Thanks - I'll look at that as well. (nm)outofthesaddle
Mar 21, 2003 12:01 PM
How big a "skip"B2
Mar 21, 2003 12:06 PM
I had a simlar problem some time ago, but the skip was like a 1/8" or maybe 1/4" of chain movement with "pop" when it occurred. It turned out that one of springs for the freehub pawl had not been installed and it was the freehub that was slipping.

Bryan
How big a "skip"outofthesaddle
Mar 21, 2003 2:31 PM
I'm no Tyler Hamilton but my first impression when I felt it was that the freehub was slipping. It made a pretty loud "pop" when it happend. How did you determine that it was in fact the pawl spring?
How big a "skip"B2
Mar 21, 2003 5:42 PM
Took it apart found that one of the springs was missing. Put it back together (with spring) and it has never happened again. This was about 2,000 miles ago.

Bryan
I have a similar problem/solution...MrCelloBoy
Mar 21, 2003 12:53 PM
Our Tandem has this problem when changing between the two rear wheelsets we use. It only occurs in certain gears.
A very slight adjustment of the tension adjuster on the STI (at the shifter end) eliminates it.
CB?DougSloan
Mar 21, 2003 3:26 PM
Where you been? Unless I'm clueless, I don't recall hearing from you in a while.

Doing Terrible Two route every other weekend? :-)

Doug
Chain measurementKerry
Mar 22, 2003 9:42 AM
You say you measured your chain "and it's exactly 1" center to center." How many links did you measure together? The standard technique is to measure 24 links (12" total length) and if there is more than 1/16" elongation, toss & replace (often need new cogs too). If you were measuring just one pair of links (1") then you'd have a real hard time seeing 1/192 of an inch (1/16" in 12" measured over 1"). Just checking on how you measured.