RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Anyone having problems accessing the boards still?(11 posts)

Anyone having problems accessing the boards still?gregg
Feb 20, 2003 1:13 PM
We have managed to stabilize things and I just wanted to see if anyone is still having problems with the intermittent page not found errors.

Thanks,

-g
side question:How's the forums load speed for you?gregg
Feb 20, 2003 1:16 PM
Do the forums seem to be loading faster for you now vs. last week?

Do they seem slower? Or 'bout the same?

Thanks again for any feedback.

-g
side question:How's the forums load speed for you?gtscottie
Feb 20, 2003 1:23 PM
Seems to load quite slow here. Can't say whether it is faster or slower than last week.
I am on dialup and it even is faster for me, thanx n/mcurlybike
Feb 21, 2003 11:42 AM
no. btw, a neural interface sure would speed things up! nmJS Haiku Shop
Feb 20, 2003 1:30 PM
Slightly quicker?soup
Feb 20, 2003 2:40 PM
Maybe? The "Hot Deals" box always loads first in the center and then a second or two later the main discussion list up and the "Hot Deals" box moves to the left. Why the two-step process? I think the pause between the steps is slightly shorter now than it was last week.

soup (Netscape 7.0)
Oh yea, keep up the good work! (nm)soup
Feb 20, 2003 2:41 PM
cool.gregg
Feb 20, 2003 3:42 PM
The weird loading sequence is due to the way Netscape loads the style sheet for the page. It doesn't occur with IE, just Netscape. I also use Netscape 7.0 (and Netscape 6.0, and 4.7x, and IE etc...), and it is kinda funky the way it loads.

It doesn't affect the load time, fortunately.

-g

p.s. (thanks!)
re: Anyone having problems accessing the boards still?Ken
Feb 20, 2003 4:45 PM
What happened to the photo icon indicating a photo was posted in the thread?
still works for me...gregg
Feb 21, 2003 8:51 AM
...do you have a specific case where you know for sure it isn't working? It may have been a temporary problem, as we were doing some changes yesterday and early this morning.

-g
I can't find the naked women pictures nmDougSloan
Feb 21, 2003 11:41 AM