RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Need Flight Deck advice(4 posts)

Need Flight Deck advicekayak42
Nov 12, 2002 7:19 PM
I have a flight deck 6500 which I really like. It came on a very nice used bike I bought. My problem is that when I shift up or down between the 39 and 53 sometimes the computer does not register the shift and stays put, showing the wrong chainring. This obviously screws up the virtual cadence etc. If I jiggle the brake cable going into the left STI shifter it will sometimes register correctly if it had been stuck. Other times if I repeatedly shift between 53 and 39 I can get it to register properly. Most of the time it works normally.

Anyone had this problem? BTW the shifters work fine.

TIA,
BrianH
SuggestionWinona Rider
Nov 13, 2002 1:39 AM
Unsecrew the little squares from the indsiders of the shiters. You will see that they are two sprung metal tounges that are the contacts with the little printed circuit in the lever body.

Make sure that these are clean, as are the lever contacts, and that they are bent out far enough to have good pressure on the circuit when in place.

You will probably find that this will cure your problem.

If not, it may be that you have a break in the sensor wire somewhere, in which case it's new fitting kit time. They are not particularly expensive.
Suggestionwacomme
Nov 13, 2002 6:37 AM
Thanks for the info. I have the exact same problem.
re: Need Flight Deck adviceflowmd
Nov 13, 2002 5:01 AM
I had a similar problem with my flight deck. The unit came with some small clear plastic shims that fit in the shifters. It's been a while since I've installed them but I recall the instruction manual (which I thought to be quite poor) discussed how to install them. That fixed it for me.