RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Ksyriums - Phantom flats.....?(6 posts)

Ksyriums - Phantom flats.....?Fausto
Jun 21, 2002 3:59 AM
I recently experienced two unexpected flats on my Ksyriums using Grand Prix 3000 tires inflated to 130 psi. Checking out the tubes, I found that the hole where the valve stem feeds through has a pretty sharp edge around the diameter. The tube had a little cut from this unbroken edge ( and possibly due to 10 lbs of extra inflation ). Took a diamond file and broke the edge of the vale stem hole on the inside of the rim . Took about 60 seconds per rim to due this.

A little suprised at the oversight in manufacturing and was wondering if anyone has had the same trouble.
re: Ksyriums - Phantom flats.....?netso
Jun 21, 2002 4:33 AM
I had the same problem. Had Conti Supersonics. After 6 flats in two weeks, i Investigated and found the same problem. I have not had a flat in almost a year since the repair.
I thought...PsyDoc
Jun 21, 2002 5:57 AM
...that the max inflation for GP3000 tires was 120 or at least that is what it says on the side of the tire.
You are right, what's the problem? NMtronracer
Jun 21, 2002 6:22 AM
Uh, noKerry Irons
Jun 22, 2002 3:42 PM
If you're saying that inflating to 130 psi is the problem, this is not correct. The GP3000 is rated to 8.5 bar, which equals 123 psi. You can't possibly be suggesting that the extra 7 psi caused the flat. The problem is the rough edge on the valve hole, not running the tire at 130.
re: Ksyriums - Phantom flats.....?Pygme
Jun 21, 2002 4:19 PM
My LBS owner said it was a problem. His solution: A strip of Velox rim tape that runs on each side of the valve stem hole about 1 inch. No problems here.