RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Gregg: How come I can't attach an image??(8 posts)

Gregg: How come I can't attach an image??Kristin
May 8, 2002 6:03 AM
I get an error at the bottom of the screen that reads: "Error on page."

I'm running XP w/IE 6.0.26
Not sure, I'll try and have someone check into this...gregg
May 8, 2002 7:14 AM
...did you upgrade to XP recently? Have you been able to upload images before?

LMK.

-g
I don't think I've tried to upload from XP before--does anyone else have XP?Kristin
May 8, 2002 7:54 AM
This box is only 2 months old. I was able to upload the image from my Win98 box no problemo, so its probably just another thing XP is not compatable with--the list is long and distinguished.

Does anyone else have XP? If so, try to click the Upload link on a new post form and report your findings.
i've got XP.raboboy
May 8, 2002 8:39 AM
let's try a pic.
okay, so much for that theory...gregg
May 8, 2002 9:10 AM
...hmmm...you said IE 6.x......hmmmm....are you sure your image is less than 200k?

-g
Doh!! You'd think I do this for a living or somethingKristin
May 8, 2002 9:33 AM
I was blocking pop-ups. Okay, nothing to see here folks...go back to your business.
good, I'm 2 for 2 today! (nm)gregg
May 8, 2002 10:01 AM
re: Gregg: How come I can't attach an image??RadicalRonPruitt
May 9, 2002 5:17 AM
I have never had any problems uploading from XP. It seems to be very stable if you ask me. I like XP.