RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Ultegra Shifters??(4 posts)

Ultegra Shifters??Bigburlymtnman
Mar 28, 2002 7:10 PM
I have a pair of used Ultegra shifters (year 2000)on one of my road bikes. Today I was riding, and all of a sudden the shifter didn't work. Whenever I would go to shift (either up or down) the lever seemed as if it had no tension in it...it wouldn't click or anything. The lever would just go as far as I pushed it and just stay there. So I thought the cable had come out. But it wasn't that. There is some dirt in the shifter, so I'm thinking it's just a little grain of dirt preventing a little spring somewhere in there from turning over. Has anyone had this happen to them? Don't worry, I'm not about to tinker around with the shifter myself, I'm taking it to the shop tomorrow. But anyway, is it the dirt or something else? And if so, can it be fixed without buying a new shifter? Any input by tomorrow morning would be appreciated.

Thank you in advance
Chardin
STI? [nm]Ahimsa
Mar 28, 2002 7:14 PM
Friend's spring broke and we couldn't fix it....OutWest
Mar 28, 2002 10:59 PM
....and we tried everything. I hope its just a piece of dirt. We have taken them apart before but it is a MAJOR pain in the Mulroney getting the main spring assembled. Three hands and all small. Take it to the shop tomorrow (you know its Good Friday, right?)and, if you want, post if they can't do anything. I'm sure we'll all try to help, my friend still has all the parts so we could tell you whats inside. What have you got to lose?
re: Ultegra Shifters??robbz27
Mar 29, 2002 8:44 AM
I used to work in a shop and we warrantied out several of the 2000 Ultegra shifters. A friend of mine went through 2 of them. Same problem. Good luck!