RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


HRM POLAR QUESTION(5 posts)

HRM POLAR QUESTIONblondepower
Mar 17, 2002 7:54 PM
Can someone help me out with why I get two different readings on distance?? I have an attached .bmp file

Thanks,

Allen
re: HRM POLAR QUESTIONg-money
Mar 17, 2002 9:29 PM
No clue as to why your mileage is off, can't you change it manually? If it's a commute ride then you should know the distance. My question is... That's a really high heart rate for a commute ride. Do you ride at this level all the time??? That's got to be at or near your AT... Unless your commute is a time-trial or interval ride or something your probably running a bit hot... Just curious...
re: HRM POLAR QUESTIONFrank
Mar 17, 2002 11:09 PM
Looks like one is in km and one in miles. 15.6 miles x .62 to convert to km = 9.7. Maybe you have dual settings?
re: HRM POLAR QUESTIONblondepower
Mar 18, 2002 7:56 AM
I will have to check that out. That commute ride is only half of my normal ride. That day we had high winds in California. I ride in a canyon and the winds are sometimes wicked.
re: HRM POLAR QUESTIONHoward2
Mar 18, 2002 8:52 AM
This problem started for for a couple of weeks ago when I updated the software (downloaded the new version from the web site). The old software gave the correct distance in the summary box in the descriptive section and under the graph when the cursor was moved to the extreme right edge of the graph.

The new software gives the correct distance with the cursor and in the journal description of the exercise, but the value in the box is wrong.

Howard