RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Help DLing with the Polar S-410...(7 posts)

Help DLing with the Polar S-410...SkinnyFatMan
Dec 30, 2001 6:52 PM
Can someone please help me? I got this monitor for Xmas and can't DL it. I'm following all of the instructions in the tech support manual, but to no avail.

It tells me that I don't have a signal. The monitor chirps, but the signal won't read. I have checked and rechecked connections, but it won't even pick up a signal.

Has anyone experienced this? How did you get around it?

Any help is greatly appreciated.
SFM
re: Help DLing with the Polar S-410...Phatty
Dec 30, 2001 7:15 PM
I believe that your watch has to be sitting at the "connect" screen. At this point try to perform the download from your computer to your watch. (And make sure that your pc speakers are not turned all the way up and that your watch is close to the speakers.) Let me know if this helps…

Phatty
re: Help DLing with the Polar S-410...SkinnyFatMan
Dec 31, 2001 6:57 AM
Hi Phatty:

Actually, I don't think I can use the speakers. I bought a Telex mic. It records my voice, but perhaps it's not sensitive enough to pick up the signal from the watch. I do have the speakers turned all the way off to eliminate feedback.

Not sure what to do.

Thanks.
SFM
re: Help DLing with the Polar S-410...Velocipedio
Dec 31, 2001 7:02 AM
The problem may be with the microphone. Open he SOunds and Multimedia control panel o your computer and make sure the card that you mic is pligged into is selected under "recording devices." Open "Sound Recorder" from the "Accessories" submenu of he "Start" menu. See if you can record sounds. If not, the problem is related to your mic. Goi back to the control panel and click the "volume" button under "recording devices" and see that recording volume is all the way up. Try again.
re: Help DLing with the Polar S-410...SkinnyFatMan
Dec 31, 2001 12:43 PM
Thanks for the help Velo, but I've tried that also. You see, the mic is brand new and is recording my voice. I can play it back. But, for some reason, it can't help PC Coach read the signal.

This sux and pccoach.com seems to be down for the last three days.

SFM
re: Help DLing with the Polar S-410...Velocipedio
Dec 31, 2001 1:31 PM
Do you have the correct model of HRM [S410] selected under preferences in PCCoach? I know it sounds like a no-brainer, but if your mike works and your HRM is chirping, it SHOULD work. Having said that, PCCoach is pretty crummy software, so you might just want to de-install it and re-install it. I wouldn't be surprised if the fault was in the software.
re: Help DLing with the Polar S-410...SkinnyFatMan
Dec 31, 2001 10:55 PM
This really sux. I am so disgruntled with this whole thing. And, I'm pissed off at Polar for bundling their great products with sh#$%y software like this.

PC Coach's website has been down for three days now, so I can't get any answers.

I took your suggestions and reinstalled, but to no avail.

O well. I've got a waste of time on my hands.

Thanks for the help.

SFM