RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Sigma Sport Computer help(3 posts)

Sigma Sport Computer helpgmc
Jun 18, 2001 8:08 AM
Need some help. I have a Sigma Sport 1400 computer. I just replaced the batteries this weekend, and, not being able to find the instructions that came with the computer (I'm sure I squirreled them away somewhere very, very safe in my house), I can't figure out how to reset the wheel size.

Either I'm dumb (a very distinct possibility.) or the instructions posted on the Sigma Sport support web page are wrong/incomplete, because it just ain't working. The .pdf file on the web seems different from the instructions I remember reading when I first set up the computer. I did manage to reset the odometer to its previous setting, but the wheel size is still set to the default (metric) size. Hey, I like it that it says I'm going 60% faster than I really am, but it's not doing my level of fitness any good.

Can anyone out there with this computer walk me through it? The procedure may be the same for other Sigma Sport computers – I'll take any help I can get.

Thanks -

Greg
re: Sigma Sport Computer helpKen
Jun 18, 2001 10:06 AM
Just looked over the PDF for the Sigma 1400. To change from metric to American standard can only be done in "wheel set one" mode. I use the Sigma BC800 and the written instructions for it is the same as the PDF. I suggest rereading the PDF section on "WS". Keep trying you"ll figure it out.

Ken
Will try again...gmc
Jun 18, 2001 10:19 AM
Thanks Ken. So you're voting for "I'm dumb" - hey, like I said, I believe it. I know I have to be reading things wrong.

I'll look at it again; my problem yesterday was that I couldn't get the display to the WS1 setting at all. (I couldn't even view the setting - I am assuming it reset itself to the default WS setting - speed seems to indicate that.)