RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


No more Preview option for editing post?(7 posts)

No more Preview option for editing post?Dinosaur
May 29, 2001 10:44 AM
I've noticed the last couple of days that the preview option for editing a post is no longer there. Also after I post and attempt to respond to another post, after submission I read "You need a screen name for posting", but there is no location to post my screen name, only a URL image. It's catch 22. The only way I can anwser more than one post is to log off the site then log back on. What am I doing wrong. Help me here, I'm an old dinosuar and I have trouble with new technology....No complaints I like this forum...
re: No more Preview option for editing post?Len J
May 29, 2001 10:47 AM
I noticed the same thing on the edit. When you first post you will see a "edit/reply" in the lower right hand corner, use this to edit. As far as the other problem, Ihaven't experienced this. Gregg????
re: No more Preview option for editing post?JL
May 29, 2001 11:27 AM
You should see your username on the screen if you are logged in. Says something like: "You are logged in as Dinosaur". There's also some links for Reply, Login/Logout, Preferences, etc. If it says Logout you shouldn't need to use your username, just click the Post Message button. If you have cookies turned off, that may be a problem too. Once I log in I can post as much as I want.

I noticed they stopped previewing the post too. Probably too many double posts. If you can't figure it out, post in the Site Suggestion messageboard and maybe Gregg (sysadmin) will be able to respond, if he doesn't see this post.

Good Luck.

JL
re: No more Preview option for editing post?DINOSAUR
May 29, 2001 2:35 PM
Well...I just attempted to log on after coming back from a ride.
A screen popped up that required me to log on using my user name and password. I forgot my password, so I just registered as a new user using my old user name and a new password. Maybe (perhaps?) I wasn't logging in before and that is what upset the tea kettle? I'll give it a go and see what happens........(?)
Well...DINOSAUR
May 29, 2001 5:46 PM
You are certainly making it difficult for an old guy. Now each time I click on, I have to log in, and remember my password. It took me three times to get logged and I finally realized that the first letter of my password was capitalized. I attempted to have my old password emailed to me but no luck. I'm lucky if I can remember what I had for breakfast this morning. Hopefully the purpose behind this whole thing is to avoid having people composing posts under phony names and do away with flame wars. If that's the reason, I'm for it.
Well...JL
May 30, 2001 8:53 AM
Try contacting the system admin. for the board. Maybe he can help you.

Good luck

JL
Well...DINOSAUR
May 30, 2001 9:34 AM
The whole problem is resolved. It stems from logging on and off each time I use the forum. They overhauled the site awhile back and I did not notice the log in requirement. I guess they told me in a subtle way when I was unable to open up the forum without logging on..Oh well, it's free, what can you expect?