RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Klein QuantumPaint(7 posts)

Klein QuantumPaintdea999
May 16, 2001 12:42 PM
I 've heard that Klein bikes had problems with their paint job in 98 and 99 due to changes related to the TREK take over. Can anyone confirm or clarify this issue.
re: Klein QuantumPaintgrz mnky
May 16, 2001 1:44 PM
Some might say they have problems with *all* of their paint jobs, but I would never say this. ;-)

Good luck trying to use touch-up paint on their fade jobs.
re: Klein QuantumPaintsimstress
May 16, 2001 2:14 PM
A racer I know loves the paint job on her Quantum Pro, but says it can chip easily. I'm not sure of the model year.
re: Klein QuantumPaintGadfly
May 16, 2001 2:16 PM
Not sure about '98, but 99 models and later were/are made at the Klein factory in Chehalis. (Trek's focus now is primarily limited to marketing/distribution. Some component spec and assembly, but not manufacturing.) Those painters in Chehalis are pretty darn good. You have a specific problem with a paint job?
re: Klein QuantumPaintDINOSAUR
May 16, 2001 2:24 PM
I've got a '99 Klein QR, no problems with the paint. Trek may now own Klein but they are still pumped out in Chehalis Washington same as always, nothing has changed.
re: Klein QuantumPaintJohn P.
May 17, 2001 8:57 AM
I have a '99 Klein Quantum (lunar blue) and mine came out of Washington. It has a sticker on the bottom that says it was made in Washington. I have not had any problems with chipping. I am careful with the bike and don't bash it around any more than I would a car I loved.

John
Your answerIan
May 17, 2001 9:55 AM
The Quantum has always been made in Washington and the paint problem has nothing to do with Trek. In 99' Klein switched to a more environmentally friendly bonding agent for their paint. Unfortunately, it did not bond as well as the old stuff. Klein has been pretty good about standing behind their product and they did fix the problem on the 00' models.