RoadBikeReview.com's Forum Archives - General


Archive Home >> General(1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 )


Klein riders...had this problem?(6 posts)

Klein riders...had this problem?DT
Apr 18, 2001 4:51 PM
Hey, I have a 2000 Quantum Race frame with internal cable routing. I've had it for over 3,000 miles now, but just recently I noticed a new noise. It sounded like something fluttering, and I thought it was a loose bolt. I finally figured it out...it's the cables inside the top-tube and down-tube rattling against the frame. Is this normal? Has it been happening for the last 3,000 miles but I just never noticed it? Thanks!
NopeDINOSAUR
Apr 18, 2001 5:34 PM
I've been riding a '99 Klein QR 7-10K miles, never encountered this problem. Of course I might add, I'm half deaf, or maybe the chattering of the right brake cap over shadows everything else...
Nope 2Breck
Apr 18, 2001 7:01 PM
Have a 1995 Klein MTB frame with the internal routed dX & rear brake wire thru the interior tube plastic sleeves. Have never "rattled". I would pull all the wire out and start over if you truly believe this to be the source.

cheers
Check other thingsixiz
Apr 19, 2001 3:58 AM
Are you sure its the cable on top tube. ?
Its diagonal to the tube - unless its really loose it shouldnt rattle. I wrapped all my ferrules on all my bikes with a thin layer of teflon prior to inserting into frame that has a well Like the Qpro - Just being anal but i dont think thats the problem. Check your seat collar and post and check the headset. I have an extra set of QPRO headset tool if you are interested.
Not my Quantum, but ...Bosephus
Apr 19, 2001 11:11 AM
My Quantum Race doesn't do this, but my Attitude Race makes a whole hell of a lot of noise where the cables hit the inside of the down tube ... mainly when they're slack, in my little ring on the rear and I'm on a rough stretch of trail. I've never had a problem with this on the road though...
re: Klein riders...had this problem?bayman
Apr 20, 2001 5:06 PM
I have a '99 race, almost 3,000 miles. I have not had that noise. The only noise I have had is the cap on the right shifter.