RoadBikeReview.com's Forum Archives - Cyclo-Cross


Archive Home >> Cyclo-Cross(1 2 3 )


Bar-end shifter installation problems(4 posts)

Bar-end shifter installation problemssfrider
Nov 11, 2003 1:43 PM
I am having problems installing a bar-end shifter (rear). I installed it without the cable and clicked through the shifter and it would only click 5 or 6 times. So I uninstalled the lever part and fooled around with the position of the round piece where the lever mounts to the shifter. I was trying to put the lever in a position where it had more range by lining it up differently when attaching it but I don't think that was the problem. I forced the lever to go past the last click and it made a bit of a crunchy noise, I know, not good. When I took the lever off again, I noticed there is a small metal L-shaped bar that is protruding now and prohibiting installing the lever to the shifter mount.
Does anyone have experience installing these? The Shimano website doesn't have the instructions. Any advice on what to do about the metal bar? Thanks
re: Bar-end shifter installation problemsrichpierce
Nov 11, 2003 3:54 PM
hard to explain.
One main question is whether or not it is the correct bar end shifter and has the right number of clicks.

Take apart the left side shifter carefully to see exactly how the lever fits into the body when at the most extended positions.

Not being able to see the parts but hearing about the crunchy sound, I think you're screwed at one end of the range or the other but Ok in between, unless you tore up a mess of detents.
re: Bar-end shifter installation problemssfrider
Nov 13, 2003 9:57 AM
It's a Dura-Ace 9 speed rear shifter. I had already taken apart the left shifter to see how the lever fits into the body at the most extended position. I matched that on the right shifter and re-assembled it - that's when the metal L-lever pops out and now the pieces don't fit flush together. I'll try to post a pic.
Post a pic for diagnosis...nmSenorPedro
Nov 12, 2003 10:46 AM