RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


White LTA hub w/Campagnolo driver(9 posts)

White LTA hub w/Campagnolo driverjuan antonio
Feb 1, 2004 8:30 AM
Hey,
Has anyone else encountered problems putting Campy 10 spd cassettes on LTA's?
Ciao!
be more speific....C-40
Feb 1, 2004 10:07 AM
What kind of problem? The White hub is supposed to be available with a Campy compatible cassette body.

http://www.whiteind.com/lta-road-hubset.htm
be more speific....juan antonio
Feb 1, 2004 1:58 PM
Sorry about that,specifically;
The 12 tooth cog barely recesses into the driver. The lockring engages and can be tightened however the cassette is so far out on the axle that the chain hits the dropout when in the 12 tooth ring.
be more speific....juan antonio
Feb 1, 2004 2:30 PM
Also;
The campy cassette is Daytona 10 speed, Record 10 spd chain and the frame is 2001 Univega Modo Volare.
be more speific....rogue_CT1
Feb 1, 2004 5:07 PM
I'm using a Wheels Manufacturing 10 speed cassette on a Shimano compatable White LTA hub. The individual cogs are very hard to slide on and the 10th cog barely touches the hub body. I couldn't use a Campy lock ring, instead I had to use the Wheels Manf. lockring which is way deeper. Once I tightened it down some it was okay. My chain is close to the seatstay but it doesn't touch.
be more speific....juan antonio
Feb 1, 2004 5:44 PM
I put a 1 mm spacer on the axle and it worked, albeit very close to dropout. I will see what White wants to do about it. They have excellent customer service and my last set of ti hubs lasted years with no problems. I will post the solution when this is resolved.
Note: I tried these wheels on my Cannondale 2.8 and had the same problem.
The answer to your problem....gbecker
Feb 1, 2004 6:29 PM
I would be willing to bet that your drive side axle end is the shorter Shimano model (instead of the longer Campy version). I have seen the LTAs shipped with the wrong axle end before. If this is the case then you need to switch out the drive side axle end (don't forget to check your wheel dish after making the switch).
The answer to your problem....juan antonio
Feb 1, 2004 8:37 PM
You are a wise and benevolent human being.
That makes complete sense.
I'll mention it to Lynette(white CS) when she calls.
Redishing for sure.
Thanks Bro!
re: White LTA hub w/Campagnolo driverjuan antonio
Feb 4, 2004 7:19 PM
Lynette from White called Monday. I recieved a new axle and spacer today. Installed and problem is resolved.
Thanks for the help.
BTW. The wheels I built are Velocity Aeroheads on White LTA hubs. 24 hole x2 front with DT Revoution 14/17 spokes and 28 x3 rear with DT 14/15. Brass eyelets of course.Conti rim strips& Gran Prix Supersonics.
Wow These accelerate!! Rode them for 1/2 hour on the rollers tonight. Can't wait for spring crits.