RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


Brand new Ultegra noise, vibration problem(5 posts)

Brand new Ultegra noise, vibration problemWayne77
Jan 20, 2004 11:28 AM
I've got a brand new bike spec'd with Ultegra. With my bike on the trainer while spinning I can feel some vibration through the crank arm, especially on the downstroke. I can hear a little bit of noise too. I guess it almost feels like the bb isn't very smooth, but it is brand new. I can't seem to locate the source of the problem. Its not chain rub, my pedals (Ultegra SPD-SL's) are brand new, the chainrings seem to be bolted very tight. Everything is brand new.

Is this normal? The problem occurs mostly while in the 52 ring up front and the middle ring in back.

I thought I'd do some research before taking it to the lbs.

Thanks!
re: Brand new Ultegra noise, vibration problemGiantcyclist
Jan 20, 2004 1:24 PM
Are you sure it's the bike and not the trainer. My fluid trainer vibrates a little and makes strange noises until it gets really well warmed up.

A good way to check is to adjust the rear wheel until its no longer touching the spindle on the trainer and then turn the crank with your hand. You shouldn't feel any vibrations or hear any noise.
beat me by seconds :)...nmPsyDoc
Jan 20, 2004 1:26 PM
Hadn't thought of that, thanks! nmWayne77
Jan 20, 2004 2:24 PM
Any chance the vibration...PsyDoc
Jan 20, 2004 1:25 PM
...is coming from the trainer that is being transmitted to the crank arms? Are you in an area of the country where you can take it for a quick ride around the block or something and see if the problem persists?