RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


shimano ultegra shifting problem ?(5 posts)

shimano ultegra shifting problem ?african
Nov 23, 2003 12:15 PM
I have a small problem when shifting my right lever. When I shift up the lever just swings nothing happens (like swinging a baseball bat and not hitting the ball, it is just all air), it goes back then I shift again and it changes gear? It does not happen in every gear and not all the time but consistent enough to pee me off.

Is there anything I should look at or do to stop this?

The problem has also happend when shifting down, the black lever behind the brake was tight and would not move, then you relax and try again and it would work.

Thanks....
Start with the obvious and eliminate possibilities...russw19
Nov 23, 2003 1:20 PM
Start by checking your cable tension. Next check that your cable is not frayed and check your housing for burrs. You may want to pull the cable out and then check the shifter by dry fire testing it. Shift it without the cable and see if it clicks. Another thing to check it to pull the cable and chain and test the rear derailleur to see if it moves smoothly.

These are all the steps I would take at the shop to try to isolate the problem. If you can eliminate some of the factors as the problem it will be easier to isolate the problem and then easier to fix.

Good luck.

Russ
re: shimano ultegra shifting problem ?Hammy71
Nov 23, 2003 1:52 PM
My 105 sti's do that also...It only seems to happen when the weather is cold. A lot of times I can simply pull on the lever really hard in the opposite direction. I believe the problem is the spring in the lever need to be adjusted. Maybe that's why the work great when they "expand" in warm weather. I found a web site this spring when I had too was pulling my hair out because it was inconsistent....

http://www.billcotton.com/sti_shifter_repair.htm

hope it helps......
re: shimano ultegra shifting problemAl1943
Nov 23, 2003 2:52 PM
When my Dura-Ace shifters started acting like that new cables and housings cured the problems completely.
re: shimano ultegra shifting problem ?azsundog
Nov 26, 2003 7:47 AM
I just encountered thes same problem and I recently replaced my cable and housing. A mechanic at my lbs told me after 15k+ miles it is shot. That said, it only happened when I rode in cold weather (32 degrees) so I'll wait to see if it happens in warmer weather before I replace.