RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


help wrenches..my front derailleur is not wokring(3 posts)

help wrenches..my front derailleur is not wokringkenyonCycleist
Jul 20, 2003 8:09 PM
DA f derailleur w/ about 2 yrs in it...the prob is that it does not shift smoothly from the 53 to the 39. in fact sometimes it does not react for a few seconds and if it moves it only goes in about 3/4 of what it should do...is the spring shot? it doesnt look rusted..any ideas
re: help wrenches..my front dérailleur is not workingFarmer John
Jul 21, 2003 3:56 AM
Simplest: Too much cable tension or friction. Your shifter releases cable to shift from the largest to the smallest ring. If the tension is too high it won't. If the housing/cable is older and has gotten gummed up (rain, dust, other schmoutz), it won't. If your frame has adjusters on the downtube, loosen up the cable a little at a time until it'll shift.

If that doesn't work...

Take a good look at how the cage is oriented in relation to the chainrings. It could be bent, it may have gotten twisted, but it could also be the culprit in your shifting woes

and the least likely:

The low limit screw is not adjusted correctly and the cage just isn't moving far enough to knock the chain down to the 39.
Try this:Spoke Wrench
Jul 21, 2003 5:59 AM
Disconnect your shift cable and see what happens.

If the derailleur still moves sluggishly, you have some kind of a derailleur problem.

If the derailleur pops right over to the small chainring, you most likely have a cable or cable housing problem. Grab the cable with your fingers and work the shifter and see what happens.

If the cable seems to move both easily and smoothly, your problem is in the shifter.

I'm betting that a fresh set of cables and housings will solve your problem.