RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


105 Shifting Problems(5 posts)

105 Shifting Problemsgszm
Sep 7, 2002 4:41 PM
I am having a problem upshifting to a higher gear on my rear cogset. It is really hard to push the small lever and then it does not click back by itself. I disconnected the cable and it still does the same thing so the problem has to be somewhere in the shifter. Although, using the large lever to downshift into a lower gear works perfectly. Any ideas would be much appreciated. Thanks, Gerard
re: 105 Shifting ProblemsJuanmoretime
Sep 7, 2002 4:44 PM
Try spraying it with WD-40 and working the shifter, if that doesn't work, www.jensonusa.com has Ultegra's on sale. It sounds like they may have died if the WD-40 doesn't work.
Yup and try an air compressor.Spoke Wrench
Sep 8, 2002 9:23 AM
Try flushing that puppy out with WD40 and drying the interior with an air compressor. Hopefully that will blow out the little bit of grit that is causing your problem.
Don't forget to re-lubeKerry
Sep 8, 2002 3:42 PM
Flushing with WD-40 is fine, but re-lube when you're done flushing. Something like TriFlow or ProLink works fine. If you just flush it, then there's no lube when the WD-40 dries out. If this doesn't work, and your cables are OK, then you're probably looking at new shifters.
re: 105 Shifting Problemsmxb
Sep 11, 2002 5:03 AM
Had the same problem, I removed the shifter from the bars to inspect and added grease in the small gaps between the brake levers and small lever. Now it works fine.