RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


Shimano Flightdeck(5 posts)

Shimano Flightdeckthe bird
Sep 5, 2002 5:16 PM
Has anyone had a problemo with the left button/start stop odo? Also Chain ring indicator stays in second.(big deal right?). Got wind shimano has a shim to raise contacts on shifter to button contact. Any advice appreciated,(except from you campy addicts)
re: Shimano Flightdeckfiltersweep
Sep 5, 2002 5:59 PM
I think it is a "known" problem- my shop is waiting to replace my left shifter under warrany... they tried a few different Flightdecks, but couldn't get it to work for the gear indicator. The left button really seems to be stiff on mine as well, but at least it works.

I normally wouldn't think of paying for a computer install, but it was the best $10 I ever spent- they worked on it for 4 hours and couldn't get it to work properly (hence the warranty issue).
re: Shimano FlightdeckBanky
Sep 6, 2002 8:17 AM
Did you program the chain rings first? I just installed a flight deck myself, and you have to read the instructions carefully. You also have to program the chain ring where you select how many front rings (double, Triple etc.) you wish to have. As far as turning the computer on and off, it has to be on the "TM" setting to do so with the left button. The flight deck took a while to understand but once you get it is is fairly easy, but out of the box I would not call it user friendly to set up. I read the instructions a few times. Hope I helped and good luck.
re: Shimano Flightdeckthe bird
Sep 6, 2002 4:16 PM
worked fine for a coupala hundred miles,then the button started getting harder&harder to push to clear,start stop odometer. Put the head on my bros bike,works fine there! Have to try his head on my bike, if no go, I give back to tojo!!!!!!!!!!!!!!!
re: Shimano FlightdeckYatesie
Sep 9, 2002 8:39 AM
I had a problem with my right button not picking up my rear cog shifts. I raised the contacts on the shifter by placing a paper shim under it and it has worked fine since. It did however take a while to get the shim thickness correct.