RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


American Classic Hubs(3 posts)

American Classic Hubsgoldsbar
May 8, 2002 6:02 AM
Any opinions? I've read some reviews about premature bearing wear. Thanks.
re: American Classic HubsPaulCL
May 8, 2002 6:46 AM
Not had any problems with my front hub with about 3000 miles on it.
re: American Classic HubsMike P
May 9, 2002 3:36 AM
I have been riding wheels built by American Classics for 6,000 miles or so. I am very happy with them. I was looking into getting a set of wheels from Speeddreams originally and started doing a little research. Anyway, I found the American Classic web site and ended up getting a set of wheels from them; saved some money and got a great, light weight wheelset.

The front hub is not as buttery-smooth as it was when I got it but I do not believe there is a problem with it. I may rebuild it when I am not allowed to ride after the LASIK in the morning.

The rear hub. . . I had some problems with it. I noticed a noise coming from the rear hub. It sounded much like when a break pad is lightly rubbing the rim. I tore down the hub and found an o-ring that had been damaged somehow. I contacted American Classics for some help and never heard anything from them. 2 seperate e-mails, and a phone call, no help. I finally sent another e-mail and recieved a repsonse immediatly, explaining the previous owners had some service related problems. It turns out American Classics is now owned by Bill Shook. And they have certainly improved customer service there, received new o-rings in 2 days. I rebuilt the hub this past Monday and it's as good as new now.

Mike