RoadBikeReview.com's Forum Archives - Components


Archive Home >> Components(1 2 3 4 5 6 7 8 9 10 )


ergo front shifting(3 posts)

ergo front shiftinggail
Sep 4, 2001 7:43 PM
my front shift from the 39 to the 53 is getting hard to do. I push the lever all the way in and the chain rides on about 1/2 the top of the chainring. I have to back off the lever and push it again to finish the shift. what to do??????
re: ergo front shiftingAndy M-S
Sep 5, 2001 5:19 AM
Sounds like you might have insufficient tension in your cable (or like the cable is getting hung up in the housing). It doesn't sound like an Ergo problem per se.

Is the exposed portion of the cable taut when you're in the small ring? If not, tighten it up. Does the cable travel freely within the housing? If not, you can try (1) replacing the cable, and (2) if that doesn't work, replacing the housing that runs from the lever to the cable stop.
Could be one of three issues...Cima
Sep 5, 2001 5:20 AM
1. Your front derailleur cable has stretched from use and is in need of replacement. This can be checked by how much slack exists on the cable when the derailleur is shifted down on the 39 ring and resting on the low adjustment screw.

2. The cable is fine, but the cable tension needs to be adjusted. This can be done by increasing the tension from the barrel adjuster on your down tube.

3. The front derailleur has been positioned too far inward toward the seat tube, meaning it has to travel further to move the chain to the 53 chainring. This can be quickly fixed by tightening down on the position screw on the derailleur itself, thus moving it outward toward the 53 chainring. Be sure to still leave enough room for the chain not to rub on the derailleur when the chain is on the 39/"largest cog on the cassette".

CC